说明

SD ガンダム
G Generetion

GatherBeat2 (WSC)

完全图鉴-NEWWISE特别版

SDGB2是WSC上系列的第2作,相对与PS版的G世纪我更喜欢WSC上的本作以及MONO-EYE。本文档是SDGB2的完全图鉴-NEWWISE特别版.
 如果有什么建议或者意见可以到Newwise RobotTown论坛发帖召唤NTFS或者我(喊大点声,肯定有人听得到)

本文档由Firesky制作整理，内容版权归原作者所有
未经允许任何组织或个人不得转载或有商业用途!
进入机体图鉴
进入人物图鉴

By Firesky 2003-12-06


图鉴

  • ガンダム
  • 0080
  • MS08小队
  • 0083
  • Zガンダム
  • ガンダムZZ
  • 逆袭のジャア
  • F91
  • Vガンダム
  • Gガンダム
  • ガンダムW
  • ガンダムX
  • Turn Aガンダム
  • MSV
  • その他
  • 战舰
  • 特别


0079

 ガンダム


 0080


 0083


 08MS


Z

 Zガンダム


ZZ

 ガンダムZZ


cca

 逆袭のジャア


 F91


V

 Vガンダム


G

 Gガンダム


W

 ガンダムW


V

 ガンダムX


TA

 Turn Aガンダム


 MSV


Others

 その他


ship

 战舰


sp

 特别机体


ギャザービート

G GENERATION GATHER BEAT2
mobile suit development
MS開発

MS改造データ
アプサラスⅢ＋Iフィールド | ビグ・ザム
→ビグ・ザム＋アップグレードパーツ | ノイエ・ジール
Ｅｚ８改＋サラミス砲 | Ｅｚ８ＨＡＣ
Ｅｚ８改＋ベクタードスラスター | Ｅｚ８ＨＭＣ
ゲルググ＋スナイパーライフル | ゲルググイェーガー
ゲルググ＋カスタムパーツ | ゲルググマリーネ
ゲルググ＋クリアランスパーツ | ガルバルディβ
→ガルバルディβ＋ハイクリアランスパーツ | バーザム
→ガルバルディβ＋ガンダリウムγ | リック・ディアス（黒）
→→リック・ディアス（黒）＋アップグレードパーツ | ディジェ
→→リック・ディアス（黒）＋Ｄディフェンサー | スーパーディアス
→→リック・ディアス（黒）＋可変フレーム | メタス
→→→メタス＋アップグレードパーツ | 百式
→→→→百式＋メガバズーカランチャー | 百式（ＭＢＬ）
→→→→百式＋バイオセンサー | Ｚガンダム
→→→→→Ｚガンダム＋ハイメガキャノン | ＺＺガンダム
→→→→→→Ｚガンダム＋ＦＡパーツ | フルアーマーＺＺガンダム
ガンキャノン＋ビームキャノン | ガンキャノンⅡ
→ガンキャノンⅡ＋ハイクリアランスパーツ | ガンキャノン・ディテクター
ガンダム＋マグネットコーティング | Ｇ３ガンダム
→Ｇ３ガンダム＋ムーバブルフレーム | ＧＰ０１ゼフィランサス
→→ＧＰ０１ゼフィランサス＋高機動クラスター | ＧＰ０１フルバーニアン
→→ＧＰ０１ゼフィランサス＋クリアランスパーツ | ガンダムＭｋⅡ（白）
→Ｇ３ガンダム＋ＮＴオペレータ | ＮＴ－１アレックス
→→NT－１アレックス＋チョバムアーマー | ＦＡアレックス
ギャプラン＋サイココントローラー | バウンド・ドッグ
→バウンド・ドッグ＋大型フレーム | サイコガンダム
マラサイ＋ハイクリアランスパーツ | ゼク・アイン第１種兵装
→ゼク・アイン第１種兵装＋スナイパーライフル | ゼク・アイン第２種兵装
→ゼク・アイン第１種兵装＋高機動スラスター | ゼク・ツヴァイ
→→ゼク・ツヴァイ＋アップグレードパーツ | ギラ・ドーガ
→→→ギラ・ドーガ＋サイココントローラー | ヤクト・ドーガ
→→→→ヤクト・ドーガ＋サイコフレーム | サザビー
ザクⅡＦ＋アポジモーター | 高機動型ザク
ザクⅡＦ＋カスタムパーツ | ザクⅡＦＺ
ＧＰ０３ステイメン＋アームドベース | ＧＰ０３デンドロビウム
ジム＋オールレンジオペレータ | ジムジャグラー
ジム＋カスタムパーツ | ジムカスタム
→ジムカスタム＋ガンダリウムγ | ネモ
→→ネモ＋アップグレードパーツ | ジェガン
→→→ジェガン＋ハイクリアランスパーツ | リ・ガズィ
→→→→リ・ガズィ＋サイコフレーム | νガンダム
→→→→リ・ガズィ＋ＢＷＳ | リ・ガズィＢＷＳ
→→→ジェガン＋ビームキャノン | Ｇキャノン
→→→→Ｇキャノン＋バイオコンピュータ | Ｆ９１
∀ガンダム（発掘時）＋プログラムチップ | ∀ガンダム
ドム＋アポジモーター | リック・ドム
→リック・ドム＋カスタムパーツ | ドム・バインニヒル
→リック・ドム＋クリアランスパーツ | ドム・グロウスバイル
ハイザック＋スナイパーライフル | ハイザックカスタム
ビグロ＋クリアランスパーツ | ヴァル・ヴァロ
ビグロ＋有線アーム | ブラウ・ブロ
→ブラウ・ブロ＋ビット | エルメス
→→エルメス＋有線アーム | ジオング
→→エルメス＋サイココントローラー | キュベレイＭｋⅡ（黒）
Ｖガンダム＋ビームキャノン | Ｖダッシュガンダム
→Ｖダッシュガンダム＋ミノフスキードライブ | Ｖ２ガンダム
→→Ｖ２ガンダム＋アサルトバスターパーツ | Ｖ２ガンダムアサルトバスター
メッサーラ＋ハイクリアランスパーツ | ハンブラビ
→ハンブラビ＋アップグレードパーツ | ガブスレイ
メッサーラ＋アップグレードパーツ | ポリノーク・サマーン
→ポリノーク・サマーン＋大型フレーム | パレスアテネ
→→パレスアテネ＋バイオセンサー | ジ・オ
→→→ジ・オ＋ファンネル | タイタニア
リーオー＋可変パーツ | トーラス
リック・ディアスＱ．Ｖ．＋可変フレーム | メタス
リック・ディアスＱ．Ｖ．＋Ｄディフェンサー | スーパーディアス
リック・ディアスＳ＋Ｄディフェンサー | スーパーディアス


Ｇジェネギャザービート攻略

クリア後に発生するイベント

クリア後残党がりを何度か行うと自動的に通ってないルートのイベントが発生します
Ｗ関連 | 南極基地にてヒイロ(ガンダムヘビーアームズ)と ゼクス(トールギス)が一騎打ちしてる。 一回戦闘後敵が出現し、トロワ(ウイングガンダム)と ノイン(トーラス白)が味方になりゼクスも仲間に。 味方増援でデュオ(ガンダムデスサイズ)と カトル(ガンダムサンドロック)登場。 敵全滅後全員仲間になる
Ｇガン関連 | Ｇガンルートを通らなかった場合、ドモン、レインがデビルガンダムと戦うシナリオが出てくる。途中、味方増援でシュバルツが出てくる。ステージクリア後ドモン、レインが仲間に。シュバルツ死亡。
Ｖガン関連 | Ｖガンルートを通らなかった場合、カイラスギリーにてイベント。カテジナがタイタニアに乗って登場。味方はウッソ（Ｖ２）とオリファー(Ｖ')、ステージ開始時に味方増援。
∀関連 | ∀ルートを通らなかった場合 味方はロラン(∀) ソシエ(カプル）敵は グエン(サイコガンダム）ウィルゲムやマヒローが多数 増援でターンX(ディアナ）が出てくる グエンのサイコガンダムは一度だけＨＰ回復、ロランでグエンを倒すとセリフあり
その他 |

フリーバトルで出てくる珍ＭＳ
場所 | ＭＳ
コンペイトウ | ジオングヘッド 首なしガンダム ラフレシア ガザレロ
カザフスタン平原 | ファンファン
小惑星ペズン | スモー
ゴートホープ基地 | シャア専用ズゴック
ジャブロー | Ｓガンダム トールギスⅡ
グリーンノアコロニー | キュベレイ
不明 | Ez-8HAC Ez-8HMC キュベレイ グロムリン ヤクトドーガ Ez-8改 リックディアスQ．V


ワンダーゲートで買えるもの

ユニット・パーツ・パイロット | 必要補給ポイント
Sガンダム |

シナリオ | 必要補給ポイント
ＺＺ編 |
逆襲のシャア編 | １０００

ワンダーゲート用シナリオ攻略

逆襲のシャア編第一話
味方登場パイロット | イベント | 交信 | 備考
最終話でシーブックが仲間から外れて いる場合キンケドゥ | アムロ、カミーユ、ジョニー・ライデンとシャア戦闘でセリフ 最終話でシーマが生きていればザクⅢに乗っています。 １話目から３話目まで登場し、最後は逃げる アムロがリ・ガズィに乗ってシャアと戦うと原作の台詞あり |  |

逆襲のシャア編第二話
味方登場パイロット | イベント | 交信 | 備考
 | アムロとシャア戦闘でセリフ。 シャア撃破でクェスが敵に |  |

逆襲のシャア編第二話
味方登場パイロット | イベント | 交信 | 備考
 | カミーユとセイラでシャア交信できる。 アムロとシャア戦闘でセリフ２回有り。 ハサウェイとクエス交信できる。 ハサウェイでクエスを倒すとハサウェイ離脱(仲間になる) ハサウェイ以外でクエスを倒すとハサウェイ敵２になる。 敵全滅させないでラー・カイラムでアクシズに到着で νガンダムは伊達じゃないイベント |  |

ＺＺガンダム編
味方登場パイロット | イベント | 交信 | 備考
 | マシュマーとハマーンは１度倒しても全回復する。 （その後一度の戦闘で撃破しない限り何度でも回復する） 2ターン目にキンケドゥが増援(逆シャア未プレイ時 プルツーのＨＰ減少でサイコガンダムに乗り換え。 初期配置の敵を全滅するとハマーン＆ガザレロ５機登場 以下のキャラは２者択一となる。 シーマ ： ガトー（要10000補給ﾎﾟｲﾝﾄ） プルツー はジュドーで止めで仲間になる 逆襲のシャアの前にクリアするとシャアのセリフがある |  |


图鉴

  • ガンダム
  • 0080
  • MS08小队
  • 0083
  • Zガンダム
  • ガンダムZZ
  • 逆袭のジャア
  • F91
  • Vガンダム
  • Gガンダム
  • ガンダムW
  • ガンダムX
  • Turn Aガンダム
  • MSV
  • その他


X

 ガンダムX


all

 ALL人物图鉴(五十音序)


名前 | 近接 | 射撃 | 反応 | ＳＰ | ＩＤ１ | ＩＤ２ | ＩＤ３
アイナ | 35 | 40 | 21 | 29 | これが私の戦争です！ (手かげん攻撃) | なんて無謀な！ (敵攻撃力減少) | 背負っていきましょう････ (必中＆攻撃力上昇)
アムロ | 44 | 47 | 50 | 21 | 人は変わっていくものだろ？ (反応上昇) | エゴだよ！ (完全命中＆回避) | ヤツをしとめなきゃ････ (行動封印))
ウーフェイ | 47 | 34 | 33 | 34 | 正義はオレが決める！ (攻撃力上昇) | オレは女と弱い者を殺さない (手かげん攻撃) | -
ガトー | 46 | 49 | 28 | 26 | ････未熟！！ (敵能力減少) | 駆け抜けるだけのこと････！ (機動力上昇) | 手間取っては････ (攻撃力上昇)
カトル | 43 | 41 | 46 | 22 | 戦っちゃいけないんだ･･･ (削り攻撃) | 話してはいられない･･･ (完全命中＆回避) | -
カミーユ | 43 | 44 | 49 | 22 | 抵抗すると････ (敵防御力減少) | 修正してやるぅぅっ！ (必中＆攻撃力上昇) | -
クワトロ | 46 | 45 | 48 | 19 | ････やってみるさ！ (反応上昇) | 業を払わせてもらおう！ (攻撃力上昇) | まだ終わらんよ！ (ＨＰ回復)
コウ | 47 | 40 | 31 | 29 | ･･･吶喊(とっかん)します！ (攻撃力上昇) | 負けられないんだぁーっ！ (ＨＰ完全回復) | 僕は連邦の士官なんだ！！ (命中＆回避率上昇)
シーブック | 41 | 44 | 47 | 19 | 逃げまわりゃ････死にはしない。 (回避率上昇) | 抵抗するんじゃない！ (反撃封印) | ････なんとぉっ！ (Ｆ９１フルパワー)
ジュドー | 43 | 40 | 50 | 23 | 子供はみんなニュータイプ！ (反応上昇) | 倒さなきゃだめなんだよ！！ (２回攻撃可能) | 憎しみを育てる血をはき出せ！！ (敵能力減少)
ジョニー・ライデン | 44 | 45 | 29 | 23 | オレがジョニー・ライデンだ！ (機動力上昇) | オレ自身のために戦う！ (命中＆攻撃力上昇) | -
シロー | 39 | 41 | 20 | 40 | 仲間のためなら戦える！！ (味方をかばう) | 集中攻撃をかける！！ (攻撃対象選択可能) | 背負って行こう････ (必中＆攻撃力上昇9
デュオ | 46 | 39 | 34 | 29 | みんな死んじまうぞ！ (反応＆攻撃力上昇) | 負け続ける戦いは得意でね！ (２回攻撃可能) | -
トロワ | 39 | 46 | 32 | 29 | うかつな動きは死につながる････ (攻撃増加) | 戦術、戦闘レベルともに････ (反撃封印) | -
ハリー | 46 | 46 | 28 | 26 | ディアナの法の裁きは････ (攻撃力上昇) | ユニバァ---スッ！！ (反応＆命中率上昇) | -
ヒイロ | 49 | 49 | 34 | 26 | オマエを殺す････ (敵を撃破･･･しない) | ････死ぬほど痛いぞ (必中＆攻撃上昇) | オレは････死なない！！ (ＨＰ完全回復)
ポゥ | 42 | 43 | 23 | 23 | 見えるもの全てを破壊する！ (攻撃力上昇) | - | -
ロラン | 49 | 49 | 29 | 29 | 戦争する場所じゃないでしょ－！ (反撃封印) | 流れ弾なんか････ (完全回避) | 人の英知が造ったものなら････ (２回攻撃可能)
ゼロ | 46 | 47 | 50 | 21 | 二度と出さないためにも！ (攻撃力上昇) | 必ず守ってみせる！！ (無敵２回攻撃) | -
バーニィ | 50 | 50 | 29 | 29 | 戦争ごっこやってるんじゃ････ (ＩＤ封印) | やるべきだと思ったことを････ (戦闘力上昇) | オレじゃなくなっちまう！！ (必中＆捨て身)
ユウ | 40 | 50 | 35 | 29 | 傲慢さ(ごうまん)さをつぐなえ (攻撃力上昇) | 蒼い宇宙にあるのは････ (ＨＰ回復) | 宇宙には心が満ちている････ (反応上昇)